home

Forum HomeMain  SearchSearch  please registerplease register  Log inLog in  FAQFAQ  RULESRULES  
Slip Stream?????

 
Post new topic   Reply to topic    Forum Index -> $10 & Under Cheap Dial Up ISP's -> Dialup/Web Accelerators
View previous topic :: View next topic  
Author Message
Guest

Guest
 



PostPosted: Thu Dec 08, 2005 12:20 pm    Post subject: Slip Stream????? Reply with quote

Has anyone here had a bad experience with SlipStream??
I have been with 550 for over 9 months and I had to move for a while so I canceled service and had to return to the same place two months latter. I signed up again with 550 as a high speed customer having to change my user name putting a _ in the middle of my old name. I installed the program and dialer only to have trouble in Windows Explorer, SlipStream keeps turning off and it won't stay on in Explorer giving me the error messege"user name not good on the domain"!!?? Now it works with FireFox but I must turn it on after the first minute on line. I also have another hard drive in the machine with Milennium on it and the same thing happens with it! Only FireFox won't stay on at all! I'm asking any of you because I can't seem to get any responce from 550!!! I can't even install their browser with my user name in it! It won't take the_ between my old name! any suggestions???
Back to top
Boz

Administrator
 
Joined: 21 Feb 2001
Posts: 8596
Location: USA

PostPosted: Fri Dec 09, 2005 10:12 am    Post subject: Reply with quote

See recent posts on SlipStream in this forum.
Back to top
View user's profile Send private message
Post new topic  Reply to topic     Forum Index -> $10 & Under Cheap Dial Up ISP's -> Dialup/Web Accelerators   All times are GMT - 5 Hours
Powered by phpBB    
*freedomlist.com assumes no responsibility for any postings
spacer